Adobe 제품군 보안 업데이트 권고

SECURITY

서버운영에 중요한 보안정보를 만나보실 수 있습니다.

Adobe 제품군 보안 업데이트 권고

0

□ 개요

 o Adobe社는 자사 제품군의 취약점을 해결한 보안 업데이트 발표 [1]

 o 낮은 버전을 사용중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고

 

□ 설명

 o Adobe Genuine Integrity Service에서 파일 권한 검증이 미흡하여 발생하는 권한상승취약점(CVE-2020-3766) [1]

 o Adobe Acrobat and Reader에서 버퍼 오버플로우로 인해 발생하는 원격코드실행 취약점(CVE-2020-3807) 외 12개 [2]

 o Adobe Photoshop에서 메모리 충돌로 인해 발생하는 임의코드실행 취약점(CVE-2020-3784) 외 21개 [3]

 o Adobe Experience Manager에서 SSRF로 인해 발생하는 정보노출 취약점(CVE-2020-3769) [4]

 o Adobe ColdFusion에서 파일 inclusion으로 인해 발생하는 임의코드실행 취약점(CVE-2020-3794) 외 1개 [5]

 o Adobe Bridge에서 메모리의 경계를 벗어난 읽기로 인해 발생하는 임의코드실행 취약점(CVE-2020-9551) 외 1개 [6]

 

□ 영향을 받는 제품 및 최신 버전

소프트웨어 명

동작 환경

영향받는 버전

최신 버전

(해결된 버전 )

Genuine Integrity Service

윈도우즈

6.4 및 이전 버전

6.6

Acrobat DC

윈도우즈 및 맥OS

2020.006.20034 및 이전 버전

2020.006.20042

Acrobat Reader DC

Acrobat 2017

2017.011.30158 및 이전 버전

2017.011.30166

Acrobat Reader 2017

Acrobat 2015

2015.006.30510 및 이전 버전

2015.006.30518

Acrobat Reader 2015

Photoshop CC 2019

20.0.8 및 이전 버전

20.0.9

Photoshop 2020

21.1 및 이전 버전

21.1.1

Experience Manager

모든 플랫폼

6.5 및 이전 버전

참고사이트 [4]

ColdFusion 2016

Update 13 및 이전 버전

Update 14

ColdFusion 2018

Update 7 및 이전 버전

Update 8

Bridge

윈도우즈 및 맥OS

10.0

10.0.3

 ※ Adobe 홈페이지를 참고하여 업데이트 수행

 

□ 기타 문의사항

 o 한국인터넷진흥원 사이버민원센터: 국번 없이 118

 

[참고사이트]

[1] https://helpx.adobe.com/security/products/integrity_service/apsb20-12.html

[2] https://helpx.adobe.com/security/products/acrobat/apsb20-13.html

[3] https://helpx.adobe.com/security/products/photoshop/apsb20-14.html

[4] https://helpx.adobe.com/security/products/experience-manager/apsb20-15.html

[5] https://helpx.adobe.com/security/products/coldfusion/apsb20-16.html

[6] https://helpx.adobe.com/security/products/bridge/apsb20-17.html