Adobe Magento 제품 보안 업데이트 권고

SECURITY

서버운영에 중요한 보안정보를 만나보실 수 있습니다.

Adobe Magento 제품 보안 업데이트 권고

0

□ 개요
 o Adobe社는 자사의 Magento 제품 취약점을 해결한 보안 업데이트 발표 [1]
 o 낮은 버전을 사용중인 사용자는 최신 버전으로 업데이트 권고
 
□ 설명
 o Adobe Magento에서 입력값 검증이 미흡하여 발생하는 임의코드 실행 취약점(CVE-2020-9664) [1]
 o Adobe Magento에서 XSS로 인해 발생하는 정보노출 취약점(CVE-2020-9665) [1]

□ 영향을 받는 제품 및 최신 버전

소프트웨어 명동작 환경영향받는 버전최신 버전
(해결된 버전)
Magento Commerce 1모든 OS1.14.4.5 및 이전 버전SUPEE-11346
Magento Commerce Open Source 11.9.4.5 및 이전 버전SUPEE-11346

※ Adobe 홈페이지를 참고하여 업데이트 수행
 
□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번 없이 118
 
[참고사이트]
[1] https://helpx.adobe.com/security/products/magento/apsb20-41.html

 




□ 작성 : 침해사고분석단 취약점분석팀