유닉스/리눅스 계열 운영체제 Sudo 명령어 취약점 보안 업데이트 권고

SECURITY

서버운영에 중요한 보안정보를 만나보실 수 있습니다.

유닉스/리눅스 계열 운영체제 Sudo 명령어 취약점 보안 업데이트 권고

0
□ 개요
 o 최근 해외에서 유닉스 및 리눅스 계열 운영체제의 Sudo 명령어* 취약점을 악용한 공격 사례가 발생하여 이용자들의 적극적인 업데이트 당부
  ※ sudo 명령어 : 사용자가 다른 사용자의 권한으로 어플리케이션이나 명령을 실행할 수 있도록 하는 시스템 명령어
 
□ 설명
 o Sudo 명령어에서 입력값 검증이 미흡하여 발생하는 권한상승 취약점(CVE-2019-14287) [1]

□ 영향을 받는 제품 및 해결 방안
 o 영향받는 버전 : Sudo 1.8.28 이전 버전이 적용된 유닉스/리눅스 계열 운영체제
  - Redhat [2]
  - Ubuntu [3][4]
  - Openwall [5][6][7]
  - Opensuse [8]
  - Debian [9]
  - Gentoo [10]
   ※ 참고 사이트에 명시된 내용을 참고하여 Sudo 취약점 관련 업데이트 수행
 
□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번 없이 118
 
[참고사이트]
[1] https://nvd.nist.gov/vuln/detail/CVE-2019-14287#vulnCurrentDescriptionTitle
[2] https://access.redhat.com/security/cve/CVE-2019-14287?extIdCarryOver=true&sc_cid=701f2000001OH7JAAW
[3] https://usn.ubuntu.com/4154-1/
[4] https://wiki.ubuntu.com/Security/Upgrades
[5] https://github.com/vmware/photon/wiki/Security-Updates-1.0-254
[6] https://github.com/vmware/photon/wiki/Security-Updates-2-183
[7] https://github.com/vmware/photon/wiki/Security-Updates-3.0-0035
[8] https://www.suse.com/security/cve/CVE-2019-14287/
[9] https://security-tracker.debian.org/tracker/source-package/sudo
[10] https://security.gentoo.org/glsa/202003-12
 



□ 작성 : 침해사고분석단 취약점분석팀