Apache Guacamole 취약점 보안 업데이트 권고

SECURITY

서버운영에 중요한 보안정보를 만나보실 수 있습니다.

Apache Guacamole 취약점 보안 업데이트 권고

0

□ 개요
 o Apache 소프트웨어 재단은 Guacamole에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]
 o 공격자는 해당 취약점을 이용하여 악성코드 감염 등의 피해를 발생시킬 수 있으므로, 최신 버전으로 업데이트 권고
  ※ Guacamole : 웹기반 원격 데스크탑 게이트웨이
 
□ 주요 내용
 o Guacamole에서 입력 값 검증이 미흡하여 발생하는 정보노출 취약점(CVE-2020-9497) [2]
 o Guacamole에서 조작된 데이터를 수신 받을 때 포인터에 대한 처리가 미흡하여 발생하는 원격코드실행 취약점(CVE-2020-9498) [3]
 
□ 영향을 받는 시스템 및 최신 버전
 o Guacamole
  - 1.1.0 및 이전 버전
 
□ 해결 방안
 o Guacamole
  - 1.2.0 이상 버전으로 업데이트 수행 [4]
 
□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118
 
[참고사이트]
[1] https://guacamole.apache.org/security/
[2] https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-9497
[3] https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-9498
[4] https://guacamole.apache.org/releases/
 


□ 작성 : 침해사고분석단 취약점분석팀