Apple 제품군 보안 업데이트 권고

SECURITY

서버운영에 중요한 보안정보를 만나보실 수 있습니다.

Apple 제품군 보안 업데이트 권고

0

□ 개요
 o Apple社는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표[1]
 o 공격자는 취약점을 악용하여 피해를 발생시킬 수 있으므로, 해당 Apple 제품을 사용하는 이용자들은 최신 버전으로 업데이트 권고
 
□ 설명
 o MacOS Catalina에서 메모리의 경계값을 벗어난 읽기로 인해 발생하는 임의코드실행 취약점(CVE-2020-9799) 등 19개 [2]
 o watchOS에서 메모리 경계값을 벗어난 쓰기로인해 발생하는 임의코드실행 취약점(CVE-2020-9936) 등 19개 [3]
 o tvOS에서 메모리 충돌로 인해 발생하는 임의코드실행 취약점(CVE_2020-9907) 등 20개 [4]
 o iOS 및 iPadOS에서 버퍼오버플로우로 인해 발생하는 임의코드실행 취약점(CVE-2020-9878) 등 29개 [5]
 o 사파리 앱에서 use after free로 인해 발생하는 임의코드 실행 취약점(CVE-2020-9893) 등 11개 [6]
 
□ 영향을 받는 버전 및 제품
 o MacOS
  - Catalina 10.15.5
 o watchOS : 애플 워치 시리즈 1 및 이후 제품
 o tvOS : Apple TV 4K 및 TV HD
 o iOS 및 iPadOS
  - iOS : iPhone 6s 및 이후 모델
  - iPadOS : iPad Air 2 및 이후 모델, iPad mini 4 및 이후 모델, iPod touch (7세대)
 o Safari : High Sierra, Mojave, Catalina를 사용 중인 Mac 사용자
 
□ 해결 방안
 ㅇ 아래 참고 사이트의 ‘Apple에서 최신 소프트웨어 업데이트’ 부분을 참고하여 최신버전으로 업데이트 적용 [1]

□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118
 
[참고사이트]
[1] https://support.apple.com/ko-kr/HT201222
[2] https://support.apple.com/ko-kr/HT211289
[3] https://support.apple.com/ko-kr/HT211291
[4] https://support.apple.com/ko-kr/HT211290
[5] https://support.apple.com/ko-kr/HT211288
[6] https://support.apple.com/ko-kr/HT211292

 




□ 작성 : 침해사고분석단 취약점분석팀