Adobe 제품 취약점 보안 업데이트 권고

보안공지

Adobe 제품 취약점 보안 업데이트 권고

□ 개요
 o Adobe 社는 자사 제품군의 취약점을 해결한 보안 업데이트 발표 [1]
 o 낮은 버전을 사용중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고
 
□ 설명
 o Adobe Magento에서 보안우회(Security bypass)로 발생하는 임의코드 실행 취약점(CVE-2021-21015) 등 18개 [2]
 o Adobe Acrobat and Reader에서 Buffer overflow로 발생하는 임의코드실행 취약점(CVE-2021-21017) 등 23개 [3]
 o Adobe Photoshop에서 범위를 벗어난 읽기(Out-of-bounds read)로 인해 발생하는 임의코드실행 취약점(CVE-2021-21049) 등 5개 [4]
 o Adobe Animate에서 범위를 벗어난 쓰기(Out-of-bounds write)로 인해 발생하는 임의코드실행 취약점(CVE-2021-21052) [5]
 o Adobe Illustrator에서 범위를 벗어난 쓰기(Out-of-bounds write)로 인해 발생하는 임의코드실행 취약점(CVE-2021-21053) 등 2개 [6]
 o Adobe Dreamweaver에서 통제되지 않는 검색 경로 요소(Uncontrolled Search Path Element)로 인해 발생하는 정보노출 취약점(CVE-2021-21055) [7]

□ 영향을 받는 제품 및 최신 버전

소프트웨어 명동작 환경영향받는 버전최신 버전
(해결된 버전 )
Acrobat Magento Commerce모든플랫폼2.4.1, 2.4.0-p1, 2.3.6 및 이전 버전2.4.2, 2.4.1-p1, 2.3.6-p1
Acrobat Magento Open Source
Acrobat DC윈도우즈 및 맥OS2020.013.20074 및 이전 버전2021.001.20135 
Acrobat Reader DC
Acrobat 20202020.001.30018 및 이전 버전2020.001.30020
Acrobat Reader 2020
Acrobat 20172017.011.30188 및 이전 버전2017.011.30190 
Acrobat Reader 2017
Adobe Photoshop 202021.2.4 및 이전 버전21.2.5
Adobe Photoshop 202122.1.1 및 이전 버전22.2
Adobe Animate윈도우즈21.0.2 및 이전 버전 21.0.3
Adobe Illustrator 202125.1 및 이전 버전  25.2
Adobe Dreamweaver윈도우즈 및 맥OS20.2, 21.020.2.1, 21.1

  ※ 아래의 Adobe 참고사이트에서 “Solution”의 “Availability” 항목 참고하여 업데이트 수행
 
□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번 없이 118
 
[참고사이트]
[1] https://helpx.adobe.com/security.html
[2] https://helpx.adobe.com/security/products/magento/apsb21-08.html
[3] https://helpx.adobe.com/security/products/acrobat/apsb21-09.html
[4] https://helpx.adobe.com/security/products/photoshop/apsb21-10.html
[5] https://helpx.adobe.com/security/products/animate/apsb21-11.html
[6] https://helpx.adobe.com/security/products/illustrator/apsb21-12.html
[7] https://helpx.adobe.com/security/products/dreamweaver/apsb21-13.html

 




□ 작성 : 침해사고분석단 취약점분석팀 

0 변경된 사항

메일문의하기

CS Center


070-7174-5055
월-금 : 9:30 ~ 18:30
토/일/공휴일 휴무
런치타임 : 12:00 ~ 13:30