WordPress NextGEN Gallery 플러그인 보안 업데이트 권고

보안공지

WordPress NextGEN Gallery 플러그인 보안 업데이트 권고

□ 개요
 o WordPress의 NextGEN Gallery 플러그인* 취약점을 해결한 보안 업데이트 발표
 o 영향 받는 버전을 사용중인 이용자는 최신버전으로 업데이트 권고
  * NextGEN Gallery 플러그인 : 이미지 갤러리를 생성하기 위한 기능을 제공하는 플러그인
 
□ 설명
 o NextGEN Gallery 플러그인에서 CSRF로 인해 발생하는 원격코드실행 취약점(CVE-2021-35942) [1]
 o NextGEN Gallery 플러그인에서 CSRF로 인해 발생하는 파일 업로드 취약점(CVE-2021-35943) [2]

□ 영향을 받는 제품
 o WordPress NextGEN Gallery 플러그인
  - 3.5.0 미만 버전

□ 해결 방안
 o 취약점이 해결된 버전(3.5.0 이상)으로 업데이트 [3]
 
□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118

[참고사이트]
[1] https://nvd.nist.gov/vuln/detail/CVE-2020-35942
[2] https://nvd.nist.gov/vuln/detail/CVE-2020-35943
[3] https://ko.wordpress.org/plugins/nextgen-gallery/#developers


□ 작성 : 침해사고분석단 취약점분석팀 


0 변경된 사항

메일문의하기

CS Center


02-6953-0559
월-금 : 9:30 ~ 18:30
토/일/공휴일 휴무
런치타임 : 12:00 ~ 13:30