VMware 제품 취약점 보안 업데이트 권고

보안공지

VMware 제품 취약점 보안 업데이트 권고

□ 개요
 o VMware 社는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]
 o 공격자는 해당 취약점을 악용하여 원격코드실행 등의 피해를 발생시킬 수 있으므로, 최신버전으로 업데이트 권고
 
□ 주요 내용 [1]
CVE ID내용심각도(CVSSv3)
CVE-2021-21972vCenter 서버 플러그인에서 발생하는 원격코드실행 취약점Critical(9.8)
CVE-2021-21973vCenter 서버 플러그인에서 URL에 대한 검증이 미흡하여 발생하는 SSRF 취약점Moderate(5.3)
CVE-2021-21974ESXI의 OpenSLP에서 힙오버플로우로 인해 발생하는 원격코드실행 취약점High(8.8)
 
□ 영향받는 제품 및 해결 버전
제품명플랫폼영향 받는 버전최신 패치 버전
vCenter Server모든 플랫폼6.56.5 U3n
6.76.7 U3l
7.07.0 U1c
Cloud Foundation
(vCenter Server)
모든 플랫폼3.x3.10.1.2
4.x4.2
ESXi모든 플랫폼6.5ESXi650-202102101-SG
6.7ESXi670-202102401-SG
7.0ESXi70U1c-17325551
Cloud Foundation
(ESXi)
모든 플랫폼3.x[2] 참고
4.x4.2
 
□ 해결 방안
 o 참고사이트[1]에 명시되어 있는 ‘Reference’ 내용을 참고하여 패치 적용

□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118

[참고사이트]
[1] https://www.vmware.com/security/advisories/VMSA-2021-0002.html
[2] https://kb.vmware.com/s/article/82705


□ 작성 : 침해사고분석단 취약점분석팀
0 변경된 사항

메일문의하기

CS Center


02-6953-0559
월-금 : 9:30 ~ 18:30
토/일/공휴일 휴무
런치타임 : 12:00 ~ 13:30